Home Theater Forum
Home Theater Forum
chat with other Aperion owners and our gurus

Home Forums Speaker Forum Getting Your System Connected Audible whooshing sound when Bravius 8A sub woofer volume is increased

This topic contains 2 replies, has 2 voices, and was last updated by avatar John 3 years, 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1860
    avatar
    John
    Member

    I just purchased a Slim Stage 30 and Bravius 8A sub woofer combination. When the sub woofers level is increased to about 33% I start to notice an audible sound from the sub (I know this sounds weird) like air rushing down a open chimmeny flue. I can hear it from my viewing position. It gets louder when I continue to increase the subs sound level control. I notice it while viewing the TV or the blue-ray player. I am using opitcal audio inputs to the soundbar (from TV and blueray) and connecting the included mini to RCA cable to the LTE, using the white RCA end to sub. I do not believe this is sub woofer hum caused by a ground loop becuase I only hear the noise from the sub woofer when there is an active audio input. I have the sub crossover set to 120 and the bars crossover left at the default of 115.

    I am hoping this is not normal since it is noticible during quieter moments of the source audio. It is not a dramatic sound but enough to be audible from 6 to 8ft.

     

    John

    #1923
    avatar
    Matt
    Member

    John,

     Try using the left and right input on the 8A instead of the LFE.  I know the instructions say to use only the white RCA jack and to tape the red one.  This is not the case with the Aperion subs. 

    #1924
    avatar
    John
    Member

    That worked Matt. Thanks. Discussed this with Jason as well and offered the same advice. Great customer support!

     John

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.